TaxBandits API Extented maintanence
Incident Report for TaxBandits
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 11:00 UTC
Update
We are continuing to investigate this issue.
Posted Nov 21, 2022 - 10:59 UTC
Investigating
Our production environment is currently unavailable due to extended scheduled maintenance.
Posted Nov 21, 2022 - 08:26 UTC
This incident affected: Webhooks and Forms API.