Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 09, 2026 - 06:00 UTC
Scheduled
This is to inform you that we have a scheduled server maintenance planned during the following window:
Maintenance Window (EST): 1:00 PM – 4:00 PM EST
Description: During this maintenance window, we will be performing planned server updates and optimizations. As a result, Public APIs and related services may experience downtime or intermittent unavailability during this period.
We recommend notifying all relevant stakeholders and planning accordingly to minimize any potential impact.
Thank you for your cooperation and understanding.
Posted Feb 09, 2026 - 05:02 UTC
This scheduled maintenance affected: Webhooks, Forms API, and Authentication API.